Okay
  Public Ticket #992624
Hover Transition not function
Closed

Comments

  •  2
    marioleo79 started the conversation

    Good mornigng, i have installed and update the plugin to version 6.1.0. Now when i add a link in Link & attribute tab of the layer, the over transition not work. Please can you help me?? 

  •  499
    Attila replied

    Hey marioleo79,

    Thanks for the feedback. 

    We were able to locate the problem related to layers that are both linked and have hover transition, and we are going to release a fix for it in the next update. 

    Sorry for your inconveniences.

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    marioleo79 replied

    Ok, for now i try to return in precedent version of the your plugin. I hope that you will solve the problem soon! Best regards.

  •  2
    marioleo79 replied

    Good morning. I want inform you that with the old version of the plugin everything works. Kindly let me know when the next update that will fix the problem comes out . I purchased the license for a production site of a my client and after activating the plugin your upgrade has caused me problems and hours of work in addition for restore a previous backup of the entire site. If the fix will not come out in a few days, I will disinstall the your plugin and i will ask you refund of purchase using paypal. Best regards, Leonardo.

  •  499
    Attila replied

    There is no exact date of arrival, the update is still being worked on, but we are planning to release it in a few days.

    We're sorry for your inconveniences.

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    marioleo79 replied

    Dear Attila,

    this next week we need to finish the web site for our client.  We hope to have the new upgrade before this date, because if you don't release it we will ask to paypal refound.

    Best Regards,

    Multimedia Service.