Okay
  Public Ticket #986790
"Activate Now"
Closed

Comments

  •  2
    ray cruz started the conversation

    I keep getting an error when I try to "Activate Now" and suggests I tell my webshost to "allow external connection to the following domain: repository.kreaturamedia.com". Screen grab attached. We host ourselves and I have had my IT guys follow the instructions, but it still does not activate. I want access to updates, as well as the template store. it seems I can't do this until the product activation is successful. Please advise?

  •  499
    Attila replied

    Hey ray cruz,

    Please check if there is any error message in the System Status section, located on the WP sidebar.

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    ray cruz replied

    Attached is a screen grab of the system status. As I mentioned we did follow the instructions and allowed *.kreaturamedia.com access thru the firewall. This should allow all connections to to your domain...does it have to be "repository.kreaturamedia.com"?


    Please advise

  •  499
    Attila replied

    Yes, as the error message suggests you will need to let through our domain to be able to update and activate the plugin (repository.kreaturamedia.com).

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    ray cruz replied

    we have have allowed (repository.kreaturamedia.com) it still does not activate. 

  •  499
    Attila replied

    Please set up a temporary WP login for us so we can look into this further. Make sure that you post it as private so others can't see it.

    Best Regards,
    Attila | Kreatura Support Team

  •   ray cruz replied privately
  •  499
    Attila replied

    When we try to access the url you have provided we are getting the following error before we even get the chance to enter the credentials, so we are not able to login unfortunately: 

    403 - Forbidden: Access is denied.

    You do not have permission to view this directory or page using the credentials that you supplied.

    Best Regards,
    Attila | Kreatura Support Team

  •   ray cruz replied privately
  •  499
    Attila replied

    Unfortunately without being able to see and look around in the back-end we cannot really tell the problem.

    But in this case please ask the IT guy who has proper access, to look on the server logs to see what happens with the HTTP request. Also, is there any error message and what condition is returned in the request (HTTP status code & message) ? Furthermore is he able to see any redirection problem ?

    Best Regards,
    Attila | Kreatura Support Team

  •   ray cruz replied privately
  •  499
    Attila replied

    Hello Warren,

    You can't ping our servers, it is blocked as a security measure. As you may know, it is a common practice on production servers. 

    The activation site and our servers are up and running.

    Best Regards,
    Attila | Kreatura Support Team