Okay
  Public Ticket #984282
Plugin instalation failed
Closed

Comments

  •  2
    GET007 started the conversation

    Good day I purchased a plug in form you but when i install it on wordpress it keeps on failing i noticed that the supported version of this plug in is 4.6.1 but i have 4.7 installed please can you help me fix this or refund me please?

  • [deleted] replied

    Hey GET007,

    LayerSlider is fully functioning with WordPress 4.7, there are no known issues with the plugin on it.

    The installation likely fails becase you did not use the correct file, you need to decompress the package that you downloaded from CodeCanyon and use the installable zip inside it.

    You can also find installation instructions in the documentation, please refer to the following URL: https://support.kreaturamedia.com/docs/layersliderwp/documentation.html#installation

    If you need further help with this case, please let us know.


    m