Okay
  Public Ticket #3612941
Fatal Error when installing ver 7.10.0
Closed

Comments

  •  1
    Simon Tan started the conversation

    We installed ver 7.10.0 and website only shows this error "There has been a critical error on this website". We tried upgrading PHP from 7.4 to ver 8 and that made it worst. We have since reverted back to ver 7.4

    Thoughts?

  •  70
    John replied

    Hi Simon,

    Thank you for getting in touch with us. My name is John, and I'm happy to assist you today. I appreciate your patience while we've been working toward your ticket.

    We're unaware of any such issue affecting version 7.10.0, and nobody has reported anything similar so far. However, we really do want to fix any issue that might cause this problem. Could you please look at the PHP error logs and let me know the exact error message of the fatal error? That would be a tremendous help in fully understanding what happened on your site. Also, could you please tell me which version you updated from?

    Best Regards,
    John | Kreatura Dev Team