Okay
  Public Ticket #3546483
Publish slider error
Closed

Comments

  • Parath started the conversation

    We are very familiar with the layerslider and how to impliment it to the site with the shortcode. We have successfully used the plugin for the site since 29 Sep, 2022. We have an update to the sider to add a new slide. It's been created in the admin, and when the save/publish button ins pressed. The new slide is not visible. Despite trying to 'hide' the slide and then put it on after saving. The new slide is not visible on the front end. 

    There seems to be an error why it is saving, and publishing, yet nothing is updated. Is there a conflict or issue with the slider? We have a total of 8 slides, 2 are unpublished. We need this to function as we make revisions to the slider to publish correctly. Each time I revisit the slide I wish to make live it gives a 'publish' button even when no revisions have been made. The new slide previews correctly.

    In order to avoid issues I have duplicated a working slide and made image and text revisions to a working slide. Yet the slider is still not showing the new slide created. This is very frustrating that the plugin is not working as it should.

    Copied the shortcode correctly. [layerslider id="1"] Also cleared cache and reloaded the page multiple times.

    WordPress 6.4.2 running Divi Child theme.

    Version 7.9.6 | By Kreatura Media 

    All of these steps are correct and the slider is NOT working. I hesitate to leave a negative review in hopes you can expedite a fix to allow me to continue to use this plugin as intended. 

    Attached files:  publish.png
      slides.png
      homepage.png
      updated_plugin.png

  • Parath replied

    We have tried using Chrome, and Mozilla still not working.

  • Parath replied

    The theme has also been updated recently:

    DiviVersion: 4.23.1

    By Elegant Themes

  •  70
    John replied

    Hi Parath,

    Thank you for getting in touch with us. My name is John, and I'm happy to assist you today. I appreciate your patience while we've been working toward your ticket.

    I'm sorry to hear you're experiencing issues using LayerSlider. We are unaware of such a problem, and it very much sounds like an issue with caching. 

    After visiting your website, I can see that you're using WP Engine as the hosting provider, which uses CDNs and other forms of caching on top of any website optimizer solution you may have installed on your WordPress site. A telling sign is the "X-Cache: HIT" header, so you may have to log into WP Engine's customer-facing dashboard and manually purge the caches there, as well as any other place that might also use caching to ensure the changes you made can appear on your website.

    If that doesn't help, please consider sharing a temporary WP admin access with us so we can log in to your site and further debug this issue. Please make sure to reply privately (see the switch below the text field) if you send any sensitive information.

    Best Regards,
    John | Kreatura Dev Team