Okay
  Public Ticket #3533115
Auto-Updates NOT working
Closed

Comments

  • Eric Bond started the conversation

    In WordPress layerSlider panel is telling me I need an update but ALWAYS fails. Hence cannot import latest templates because I haven't got the latest version. I'm on 7.9.1 and panel tells me I could have 7.9.5. 

  •  112
    George replied

    Hello Eric,

    Thank you for getting in touch with us. My name is George, and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    It seems you're using Enfold Theme, which loads LayerSlider in a non-standard way that interferes with WordPress' updater. The solution is to install the official release separately. Enfold will detect its presence and disable its own built-in version.

    Please log in to our accounts portal, and download the latest version of LayerSlider. No registration is needed, you can log in with the email address used for the purchase. Then, you can proceed with the installation as you would normally do. After that, you'll have the most recent version installed, and you will be able to update without any issues in the future.

    Best Regards,
    George | Kreatura Dev Team