Okay
  Public Ticket #3527875
Shortcode not working
Closed

Comments

  • Nelson started the conversation

    Using the standard editor I created my first slider,  placed short code  [layerslider id="1"] using LayerSlider’s blank template (no parent) I created a blank page with no sidebar. Without using the Divi Builder. After publishing the new page I find it blacked out. No slider appears at all and no error message.

    Also tried the same methods on a post page with same result. Perhaps it's not compatible with latest versions of Wordpress or my Divi theme? Site is running thru cloudflare and Sucuri firewall. Can't really disable all plugins for conflict check due to security concerns and logged in users. I did temporarily switch to Wordpress default theme made no difference. Disabled a few plugins I suspected could pose a conflict like Bloom pop ups. No changes, seems like I am stuck.

    Please advise, -Nelson

    Attached files:  Screenshot 2023-11-22 at 11-43-44 Edit Page “Black Friday Sale” ‹ MAGIC PIXELZ — WordPress.png

  •  70
    John replied

    Hi Nelson,

    Thank you for getting in touch with us. My name is John, and I'm happy to assist you today. I appreciate your patience while we've been working toward your ticket.

    It looks like the embedded popup is empty and has no slides. This can be normal if you've scheduled or unpublished the slides in the slider. If that's not the case, please navigate to System Status to see if there's a potential issue on your site. 

    If you don't mind sharing temporary credentials, we can also log into your site to see what the issue might be. Please make sure to reply privately (see the switch below the text area) if you send sensitive information.

    LayerSlider supports the latest version of WordPress and is compatible with Divi, so you shouldn't experience such an issue. However, when using Cloudflare, you might need to manually empty the page cache to see changes reflected.

    Best Regards,
    John | Kreatura Dev Team

  • Nelson replied

    Thanks John, Using the System Status I found that the "Heartbeat Control" by WP Rocket was causing the issue.                     I cleared the Cache for it as well as Cloudflare those actions seem to have solved the problem. I am so thankful that I didn't need to disable and enable each plugin as I have 50 of them. 

    Thanks John for your speedy reply and advice, You're awesome!


    *CHEERS*  -Nelson