Okay
  Public Ticket #3526039
LayerSlider7 No longer being responsive
Closed

Comments

  • Erin McDade started the conversation

    I built a slideshow in which the responsiveness was working properly for about 12 hours. I uploaded updated slide backgrounds (exact same size, resolution, etc.) and it is no longer responsive. I have tried everything I can think of (applying every different layout option, changing the "project size", starting from scratch and rebuilding the slideshow) but nothing is fixing the issue.

    In addition (could this be the problem?) I do need to update the plugin, but every time I try I get this error: "Something went wrong and WordPress was not able to update LayerSlider. This is likely a temporary issue, and you should try again a bit later. In the meantime, you can force WordPress to re-check and verify updates by visiting Dashboard → Updates. The new version of LayerSlider can be installed there as well. That screen might also offer additional information on what the issue can be." and when I go to the dashboard LayerSlider is not one of the plugins listed for update.

    Please help!

    Attached files:  Screenshot 2023-11-20 at 12.05.01 PM.png
      Screenshot 2023-11-20 at 12.05.12 PM.png
      Screenshot 2023-11-20 at 12.08.16 PM.png

  •  70
    John replied

    Hi Erin,

    Thank you for getting in touch with us. My name is John, and I'm happy to assist you today. I appreciate your patience while we've been working toward your ticket.

    I believe both issues are caused by Enfold, the WordPress theme you're using:

    The slider is responsive but has a containment element with a fixed size. I think it's due to how Enfold embeds sliders if you use their page builder's "Advanced LayerSlider" element. This shouldn't be a problem in itself, and it may depend on other Enfold-related settings. A quick workaround would be to use a normal Text Block or other generic element type and embed the slider with its shortcode.

    The update issue is a known problem with Enfold since it bundles LayerSlider in a non-standard way. System Status would warn you against an Install Location issue. The solution is to simply install the official version of LayerSlider as you'd normally do. Enfold will detect the presence of the official version and turn off its bundled one. All your projects and settings will remain available and compatible, so you don't have to worry about losing your work.

    Best Regards,
    John | Kreatura Dev Team