Okay
  Public Ticket #3487416
Images showing up not in any layer.
Closed

Comments

  •  1
    Stephen Parker started the conversation

    The slider we designed looks perfect in the builder, but when we add it to a page in the website the animation ends abruptly and then some text saying "#1 Selling Theme" shows up from nowhere. This text is not in the layers anywhere. This text is not a part of our design. Help!

  •  112
    George replied

    Hello Stephen,

    Thank you for getting in touch with us. My name is George and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Unfortunately, it seems like the page on the related URL does not exist. Could you show me this issue, please?

    Best Regards,
    George | Kreatura Dev Team

  •   Stephen Parker replied privately
  •  112
    George replied

    Hello Stephen,

    As I can see, There are two slides in your slider. On the first slide, there are these images with texts, but there are also a second slide with a text "#1 Selling Theme". I'm not sure why it is there but you can remove that slide from your slider in the project editor by opening the Slides List and choosing Delete Slide from the slide action menu.

    Attached files:  Screenshot 2023-09-29 at 12.55.26.png

    Best Regards,
    George | Kreatura Dev Team

  •  1
    Stephen Parker replied

    Thanks, George. I'm new at this and was just paying attention to the layers and not the slides. That solved it. You can see it at https://prestonstudios.com/. If you can help with one more thing, I'd appreciate it. The large area around the slider. I need to reduce the space above and below the slider. I know it's being caused by the slider as when I change the background color, that entire area changes color. I have changed numerous settings in the layerslider build tool to no avail. Can you point me in the right direction?

  •  112
    George replied

    Please try to set the Layout mode of the slider to Responsive instead of Full Size (under Project Settings -> Layout)

    Best Regards,
    George | Kreatura Dev Team

  •   Stephen Parker replied privately