Okay
  Public Ticket #3456423
Compatibility with Wordpress
Closed

Comments

  • Tony Kent started the conversation

    I have purchased a licence today for LayerSlider and got my download and licence key, for use the charity website for which I'm a volunteer. I went to install the update and got a warning LayerSlider has not been tested with the version of WordPress we are running. We are running version 6.3.1, can you please advise what we should do?

    The update is urgent on our side and so I appreciate your response asap.

  •  112
    George replied

    Hello Tony,

    Yes, I can confirm that LayerSlider is compatible with WordPress 6.3.1

    Best Regards,
    George | Kreatura Dev Team