Okay
  Public Ticket #3395022
LayerSlider Not working
Closed

Comments

  • Tonya Barkdoll started the conversation

    Good Evening we built a slider and inserted the short code to the home page of our site and the below image is what we keep getting. We are using a theme called Handy purchased through Envato (I know its Envato but really don't know any better places). Any other information I can provide please let me know). We purchased a license thinking that may be the issue, and downloaded the most recent version

    Attached files:  layerslider_!.jpg

  •  112
    George replied

    Hello Tonya,

    Thank you for getting in touch with us. My name is George and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Can you confirm, that you are using the latest version of the theme and also LayerSlider? When did this issue happen at first time? After you've put the slider shortcode into your page?

    After inspecting your website I've realized that there is another shortcode at the bottom on your front page which seems like also not working:  [handy_vendors_carousel cols_qty="5" items_number="6" el_title="Our Vendors"]

    Best Regards,
    George | Kreatura Dev Team

  • Tonya Barkdoll replied

    Hi George,

    We are using the most current version of layer slider and the Handy theme. We were using the layer slider with success up until about a year ago. We moved away from layer slider not because of the product but we moved to different image branding and decided to move away from sliding images. We have now decided to move back to layer slider (we really do like it) and set it up and the result was the image i included with the ticket. We then thought if we upgraded to pro it might work but alas it does not. Whenever we insert the short code it gives the message that I attached.

    Yes, there is a short code or something at the bottom of our homepage  that was added by a plug in WC Vendors. I have do idea where the short code it to remove that and I assumed it as hardcoded into a php file somewhere.


    I really hope this helps

    Thank you 

    Tonya

  •  112
    George replied

    Hello Tonya,

    After inspecting your website, I realize that you are still using LayerSlider version 5.6.2, which is more than 9 years old. Unfortunately, that version won't work with newer version of PHP. Please update LayerSlider to the latest version (which is 7.7.7 with a completely new project editor interface) and this issue will gone.

    Attached files:  Screenshot 2023-06-20 at 14.21.02.png

    Best Regards,
    George | Kreatura Dev Team