Okay
  Public Ticket #3333852
layers sticking
Closed

Comments

  • Deb Shapiro started the conversation

    There is one simple animated slider on the home page, with 2 slides, each with a background image, a line of text, and a button.  Worked perfectly for the past year or two.  Upgraded wordpress to the current version (6.1.1), with no other changes, and suddenly the text and button layers are sticking as the slide changes, and seem to be on a completely other timeline.

    I've checked the layer setup, stopped and upgraded the plugins, updated the PHP, and the problem persists.  Suggestions?  For me, the next step will be to replace layerslider with another product--this is not a complicated build and I don't want to waste more time trying to make this one slideshow work again.  If you could identify the problem, that would be great.

  •  113
    George replied

    Hello Deb,

    Please check the Ending Transitions of those layers. If the Ending Transition is disabled, the layer will not leave the scene, even if the slider is changing to a new slide. You can simply enable the Ending Transition and this will solve your issue.

    Best Regards,
    George | Kreatura Dev Team

  • Deb Shapiro replied

    Hey, George--

    The "Additional Settings" transition under Transition is set to keep this layer visible "until the end of the slide."  I have also tried setting it to "until the end of slide 1" for the text & button on first slide and "until the end of slide 2" for the text and button on the second slide.  In those cases, both the text & button moved together, rather than seperately as they do under "until the end of the slide", but they were still lagging into the next slide.  If there's another place to change it, I'm happy to try.

    Deb


    Attached files:  FireShot Capture 783 - LayerSlider ‹ Davis Farmland — WordPress - davisfarmland.com.png

  •  113
    George replied

    Hello Deb,

    Please select Ending Transition and make sure that it is enabled for the corresponding layers.

    Attached files:  transition-selector.png
      ending-transition.png

    Best Regards,
    George | Kreatura Dev Team

  • Deb Shapiro replied

    Awesome--solved it!  Some of the elements were enabled, other ones were not.  Thank you!

  •  113
    George replied

    Great, thank you for the feedback.

    Best Regards,
    George | Kreatura Dev Team