Okay
  Public Ticket #3130191
Layer slider purchased and installed by no change toward restored website operability
Closed

Comments

  • Dianne McGill started the conversation

    I called the website host and they said the reason my site is down is because the site doesn't have the current version of Layer Slider for Word Press compatible with version 7.4.  I purchased it and followed instructions and it shows v 7.5 is installed but website still is not working. 

  •  39
    George replied

    Hello Dianne,

    Thank you for getting in touch with us. My name is George and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    I've checked your site, which is working for me but I have to tell you that there is a JavaScript error on your site caused by the Simple Modal plugin, which uses a very outdated code base. This error caused by this plugin can break other plugins (such as LayerSlider) working properly.

    Best Regards,
    George | Kreatura Dev Team