Okay
  Public Ticket #2766308
Slider not updating on published pages
Open

Comments

  • Brian started the conversation

    I have a 20+ page section of my website that serves as a "digital program" for my festival this year. I am adding ads and placing them in the Layer Sliders as they come in. When I look at the pages they look great and the new slides show up. When I look at the site on a different computer or a private browser, I don't see the new ads. Only the old ones. The slide show isn't updating. I have to manually edit each page, and make a small change so I can update the page to get the new slides to load. This seems odd. 

    Any ideas how to fix this?


  •  156
    Kristof replied

    Hello Brian,

    Thank you for getting in touch with us!
    Probably this issue caused by a 3rd party cache plugin. You should try to clear / purge the cache on your site after you've made modifications. There is a slider markup caching in LayerSlider too, which you can disable or empty in the LayerSlider / Options / Advanced tab.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Brian replied

    Thanks. I checked and the cache option is deselected inside the LayerSlider options. Very strange. 


  •  156
    Kristof replied

    Hello Brian,

    Thank you for your feedback!
    Which cache plugin do you use? Did you try to clear it after modify a slider?

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Brian replied

    I don’t use a cache plugin but I think it might have something to do with CloudFlare. 

  •  156
    Kristof replied

    Thank you for your feedback!

    Best Regards,
    Kristof Molnar | Kreatura Support Team