Okay
  Public Ticket #2679405
slider transition work in opposite direction
Closed

Comments

  • Hans-Günter Lindner started the conversation

    I placed a popup at the right side with 2 slides. One is the information and the 2nd is only an icon (reduced visible mark). Changing the slides gives an effect like hide the info and bring it back just by sliding. Now, I wanted to make all the slides behave the same and therefore I used  the the transition "sliding from right". In one case it works and in three other cases not: I had to use "slide from left" and then it did it from right. Very strange.

    Maybe there is a synch problem if I open several windows at once?

    Kristog has all data form my website

  •  130
    Kristof replied

    Hello Hans,

    Thank you for getting in touch with us!
    Could you please send me the slider ID where you have this problem?

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Hans-Günter Lindner replied

    All relevant slieders are in the group "guided tour". 

    Reference slider that works correclty is "Guide 2 Neurosensitivitaet". Select Slide #1 -> Select transitions -> Sliding from right. Perfect

    Now, change to the others like Guide 1, 3 or 4, Select Slide #1 -> Select transitions -> Sliding from left and then it works like the Guide 2.

    Another thing I found in the meanwhile is that the click on the "x" for close leads to a grey rectangle while fading from assistant to the little red icon (it is too fast for a screenshot), i.e. fading to an empty space produces a grey (I tested with others colors: instead of grey I used green and it fades directly to green, i.e. colors are ok but empty space not)

  • Hans-Günter Lindner replied

    I have to add a problem that popups do conflict with a mobile menu. I checked it on iPhone and I can see the menues but cannot use and it depends on my assistant that I use with a popup toggle as you already know. 

  •  130
    Kristof replied

    Hello,

    Thank you for your feedback!
    I tried to check your site, but I got a 404 error.
    Could you please check it?


    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Hans-Günter Lindner replied

    I changed the domain to proflindner.com

    now it works fine. Don't ask me what happened.

    close ticket