Okay
  Public Ticket #2589254
php errors
Closed

Comments

  • Lars started the conversation

    I'm getting a lot of php errors on my site, and sometimes they cause site to be inaccessible. Using Query Monitor I find that accessing my start page, which is most a LayerSlider world map, I get a lot of php errors, all related to:

    Function get_magic_quotes_gpc 

    Which the monitor says is "deprecated". See attached log. I'm using version 6.11.2 of LayerSlider. 

    Is there something I can do to stop these php errors? No other plugin causes php errors according to Query Monitor.

    Best regards,

    //Lars Aldman, Sweden

    Attached files:  Skärmavbild 2020-11-03 kl. 10.24.07.png

  •  116
    Kristof replied

    Hello Lars,

    Thank you for getting in touch with us!

    This is a PHP debug message for the developers which is related to PHP backward compatibility, it will not cause any issue on your website.
    We are planning to raise the minimum required PHP version and this part is likely to be removed in the future.
    If you disable the wp debug mode or PHP error reporting then you will not see it.

    If you have any other question, feel free to ask

    Best Regards,
    Kristof Molnar | Kreatura Support Team