Okay
  Public Ticket #2550999
I bought and installed the new version in my theme. but is till get an error
Closed

Comments

  • petra stoel started the conversation

    Hi,


    I bought the Wordpress Cabin theme but I discovered the Layerslider WP was not working anymore. So I bought the Layerslider WP plugin and activated it. But still I get the message below and the slider is not working. Can you please help out?


    Kind regards,


    Petra Stoel

    jQuery Migrate Helper — Warnings encountered
    1. http://missbotanique.com/wp-content/themes/cabin/framework/admin/assets/js/qodef-ui/qodef-dependence.js: jQuery.fn.load() is deprecated
  •  82
    Kristof replied

    Hello Petra,

    Thank you for getting in touch with us!
    Could you please send me a link where I can check the slider and the problem with it? I didn't find it in the homepage.  
    This error message is not related to our plugin.

    Best Regards,
    Kristof Molnar | Kreatura Support Team