Okay
  Public Ticket #2533911
Layerslide does not show content on Chrome/Opera
Closed

Comments

  • Fredrik started the conversation

    Hi, 

    I've just installed the Layerslider on my website. Works perfect on Safari, but on Chrome and Opera it doesn't show the content (videos). So what can I do to fix this issue?

  • Fredrik replied

    Notice: The text is visible (in white so it doesn't show - but you can se the "call to action" - button). Added image instead and it worked perfectly.

  •  68
    Kristof replied

    Hello Fredrik,

    Thank you for getting in touch with us!
    I checked your homepage and as I see the image url is wrong, it gives a 404 error.
    Could you please send me a wordpress admin temporary to your site? I would like to check your slider configuration. Where I can check the video slider?

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  •   Fredrik replied privately
  • Fredrik replied

    Hi again, 

    I solved the issue by putting the videos on Vimeo and then embedded them into the layerslider. First I hade used the videos from the Wordpress media gallery, which worked fine for Safari but not for Chrome. I still wonder why? 

  •  68
    Kristof replied

    Hello Fredrik,

    Thank you for your feedback!
    I tried to login your site but Jetpack has locked your site's login page and it requests an email address.
    Please show me an example page where you try to use self-hosted embed video in the slider and i will check it. Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team