Okay
  Public Ticket #2502570
Layerslider Publishing
Closed

Comments

  • L'Oreal started the conversation

    The layer slider won't publish.

    I originally set up the "architecture" layer slider.

    I then deleted it.

    I then imported the same slider again, and updated it with content. It published fine.

    Today, I logged in, and discovered the slider won't publish, I'm getting the below prompt, and I don't want to publish the first slider (version) referenced in the prompt.

    I want to publish the layer slider (second import) that is ready to publish, but won't.

    Thanks.


  •  118
    Kristof replied

    Hello,

    Thank you for getting in touch with us!

    As I see there in the console, there is a javascript error on your site which is not related to LayerSlider, but it can cause problem with the initialization. 
    The problem is in your themes main javascript file, in line 690.
    https://creativecollabdesigns.com/wp-content/themes/onero/js/onero-main.js?ver=1

    Please check it and you fix this issue then the slider should work properly.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • L'Oreal replied

    Thank you for your solution. I'm not familiar with JavaScript; how do I fix the issue? What scripting should I use?


    Thank you.

  • L'Oreal replied

    I received help from WP to resolve the script, but I cannot get rid of the ghost "Architecture" slider #2.

    HOW DO I GET RID OF THE GHOST SLIDER?

    I've created a new slider (layerslider id="6"] , but the layer slider plug-in is still attempting to publish the first Archectecture template I installed (layerslider id_"2"] (now deleted) and is publishing a prompt that tells me to "the slider is yet to be published. Go to settings ... to publish." after which "layerslider #6" publishes on the site, so I'm seeing the prompt and then I'm also seeing my updated template published.

    Tks!

  •  118
    Kristof replied

    Hello,

    Thank you for your feedback!

    I checked your site and as I see now the slider is visible.
    If it is not the slider which you would like to show, then please send me a wordpress admin temporary to your site and I will check your configuration.

    Best Regards,
    Kristof Molnar | Kreatura Support Team