Okay
  Public Ticket #2501610
activation
Closed

Comments

  • LAUREN TAYLOR started the conversation

    I can't activate the plugin I have deactivated the other plugin and changed themes. Also the only thing that is orange in the system status is auto updates. What do I need to do to activate this license?

  •  118
    Kristof replied

    Hello Lauren,

    Thank you for getting in touch with us!
    Which version do you have installed? Could you please send me a screenshot about your LayerSlider WP -> Options -> System Status tab? Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • LAUREN TAYLOR replied

    This ths the screen shot

    Attached files:  system status.png

  •  118
    Kristof replied

    Hello Lauren,

    Thank you for your feedback!
    Could you please enable the debug mode on your site and send me a wordpress admin temporary to your site? https://wordpress.org/support/article/debugging-in-wordpress/

    I would like to check it. Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  •   LAUREN TAYLOR replied privately
  •  118
    Kristof replied

    Hello Lauren,

    Thank you. I checked your site.
    Unfortunately, I didn't see any error message that could tell me the cause of the error, so probably it is a server configuration problem. Please contact with your hosting provider about this issue.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • LAUREN TAYLOR replied

    I don't understand. Do I need to change some limit of some sort? What kind of issue could it be? I'm not going to blindly go sit on hold with my hosting company for them to just stab in the dark at what could be the issue. This seems to be a common problem, what usually fixes the issue?

  •  118
    Kristof replied

    Hello Lauren,

    Thank you for the answer!

    We can't see any error messages that would help us resolving this issue. Only the web hosting company has the tools to locate the issue and make the necessary changes with your server configuration. This issue can be anything, really. It's likely not something we can adjust in LayerSlider. Rather, it's likely a thing that the web host needs to adjust on your server.

    Best Regards,
    Kristof Molnar | Kreatura Support


    Best Regards,
    Kristof Molnar | Kreatura Support Team