Okay
  Public Ticket #2501574
Array and string offset access syntax with curly braces is deprecated
Closed

Comments

  • Panagiotis Karageorgos started the conversation

    Hi there,

    I have just update to the lastest version of WordPress and I get error messages on every page LayerSlider is used.

    Please see https://www.cogent-design.com/

    I am not even sure how to update the plugin (it doesn't appear on my plugin list)

    If you could please look at this and let me know fow to fix this

    Many thanks

    Panos

  •  118
    Kristof replied

    Hello Panagiotis,

    Thank you for contacting with us!

    As I see you use the Enfold theme, which have a theme bundled version of the plugin.
    Go to Enfold > Layout Builder > Integrated (Bundled) LayerSlider Plugin where you can disable and remove it.
    After that you should install the latest version of the plugin manually. You can read more about it in our documentation page on this link:
    https://layerslider.kreaturamedia.com/documentation/#updating-manual

    Please check it.

    Best Regards,
    Kristof Molnar | Kreatura Support Team