Okay
  Public Ticket #2500259
Not working with Polylang/ string translations
Closed

Comments

  • Carlos Cardozo started the conversation

    The one moment to another the string translation of Polylang is not working only with the Layer Slider. 

    Polylang is working properly in the other texts and pages, ONLY is not working with Layer Slider.

    For this reason I am open a support with u.

    I have English and Chinese languages, and the sliders are not connecting with the string translations. 

    Even if I delete the translations, and change it to a one language, the data base is not restoring the language in the sliders.

    So, I hope you can help me



  •  118
    Kristof replied

    Hello Carlos,

    Thank you for getting in touch with us!

    Could you please send me a wordpress admin temporary to your site? I would like to check the configuration.
    Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Carlos Cardozo replied


  •   Carlos Cardozo replied privately
  •   Carlos Cardozo replied privately
  •  118
    Kristof replied

    Hello Carlos,

    Thank you for the access.
    The issue causede by the Use slider markup caching option in LayerSlider WP -> Options -> Advanced tab.
    I disable that, clear the autooptimize cache and it fix this problem. Please check it. 

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Carlos Cardozo replied

    Great¡¡¡ thanks for your help

    great technical support

    thank you

  •  118
    Kristof replied

    You are welcome!smile.png

    Best Regards,
    Kristof Molnar | Kreatura Support Team