Okay
  Public Ticket #2456656
Slider jump after fade
Closed

Comments

  • Lars Göran Blom started the conversation

    Hi.

    i have problems with slider when i view it on website.

    Slide no 2 and 3 jumps after it fade in.

    But then i check slider in prewiev mode in Layer Slider it works fine.

    Can you please help me to find whats the problem?

    You find slider here:

    https://new.royalrecycled.com/royal-recycled-2/

    Best regards

    LG Blom

  •  93
    Kristof replied

    Hello Lars,

    Thank you for getting in touch with us!
    Probably it cause by a 3rd party plugin lazy load or image optimization feature.
    Could you please send me a wordpress admin temporary to your site? I would like to check it.
    Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  •   Lars Göran Blom replied privately
  •  93
    Kristof replied

    Hello Lars,

    Thank you for your feedback!

    I tried to login to your site but I got this error:
    Okänt användarnamn. Dubbelkolla eller försök med din e-postadress.

    Could you please check it? 

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Lars Göran Blom replied

    Hi Kristof.

    i read your answer and i just deactive one plugin and now it works perfect :)

    Thanks for your help.

    Have a nice day!! :)

    LG


  •  93
    Kristof replied

    You are welcome and I wish you too!smile.png 

    Best Regards,
    Kristof Molnar | Kreatura Support Team