Okay
  Public Ticket #2389321
LayerSlider: Old jQuery issue
Closed

Comments

  • FRANCESCO SCULLINO started the conversation

    It gives me this error, I made all the necessary updates but it still doesn't work. I don't know how to fix it

  •  118
    Kristof replied

    Hello Francesco,

    Thank you for getting in touch with us!
    LayerSlider requires using an up-to-date version of the jQuery library. We strongly recommend to have at least version 1.8, but some of the new features might only work with newer releases.
    If LayerSlider shows an "Old jQuery issue", it's likely that another plugin or your WP theme uses an outdated release. Please make sure that every plugin and your theme is up-to-date and you're using the latest releases. You can also try to enable the Use Google CDN version of jQuery option in the Troubleshooting & Advanced Settings box, but it's possible that you need to contact with your theme author and ask for a solution if nothing helps.

    Best Regards,
    Kristof Molnar | Kreatura Support Team