Okay
  Public Ticket #2316654
Navigation
Closed

Comments

  • Anja Haltermann started the conversation

    Hello, I have a problem with the navigation within the slider. The Back and Forward and Thumbnails buttons do not work. Please help. Greetings Anja

  •  18
    Kristof replied

    Hello Anja,

    Thank you for getting in touch with us!
    There seems to be a Greensock conflict on the page, it causing this error. There is most likely another item/plugin trying to use Greensock, but does not provide compatibility, thus the issue. Please try to use the LayerSlider WP -> Options -> Advanced -> Include scripts in the footer and Use Greensock (GSAP) sandboxing options to see if they help. If it doesn't solve the issue, I suggest you to disable the Revolution Slider plugin.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Anja Haltermann replied

    Hi Kristof, I clicked on Greensock, now the navigation works. After the video has run down, the slider does not automatically jump to the next slide. But maybe I have done something wrong there. Thanks a lot for your quick answer :-)

  •  18
    Kristof replied

    Hello Anja,

    You are welcome!smile.png 
    You should check your Slider Settings / Slideshow Settings and the Slide timing duration of the slides.
    If you will have any question, feel free to ask.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Anja Haltermann replied

    Hi Kristof, Now I have a question after all. The video has sound, but the sound on/off button does not work. Do you have an idea. Now the slider will switch to the next slide in any case. LG Anja

  •  18
    Kristof replied

    Hello Anja,

    Could you please send me a Wordpress admin or export the slider?
    I would like to check the video layer configuration. Thank you, in advance.

    Best Regards,
    Kristof Molnar | Kreatura Support Team

  • Anja Haltermann replied

    Hi, I'm sorry I didn't get back to you sooner. Due to the crisis I didn't have time to take care of the problems on the website. It is on hold for now. If there are still problems I would contact you again. Thanks for your help. LG Anja

  •  18
    Kristof replied

    Hello Anja,

    All right, no problem! 
    I hope you are well and if you will have any question, feel free to ask.

    Best Regards,
    Kristof Molnar | Kreatura Support Team