Okay
  Public Ticket #2268564
I cannot install the LayerSlider
Closed

Comments

  • Rita started the conversation

    Hi

    I downloaded the package but I cannot install.

    I tried via LayerSlider menu - import sliders - I tried it with zip format as I got it. It is written that it must be .json extension.

    I tried also via Plugin menu as well, but it was written that the size is too big.

    Can you help me? 

    Thank you!

    BR

    Rita Koronczai


  •  499
    Attila replied

    Hello Rita,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    To install the plugin, you have to decompress the archive that you downloaded and use the installable zip inside it. There is a detailed step-by-step installation guide in the documentation that you can follow, you can find it here: https://layerslider.kreaturamedia.com/documentation/#installation

    Best Regards,
    Attila | Kreatura Support Team

  • Rita replied

    Hi Attila,

    I did it, but it was happen - please, see attachment. It's said, that it is too big...

    Thank you!

    BR

    Rita



    Attached files:  Layerslider_plugin_upload_error.PNG
      Layerslider_zip_to_upload.PNG

  •  499
    Attila replied

    Thank you for the feedback.

    It seems like your host is limiting the file size you can use, that is why you cannot install it.

    You will either need to contact your hosting provider and ask that they raise this limit, or install the plugin through FTP.

    Best Regards,
    Attila | Kreatura Support Team