OUR NEXT GREAT ADVENTURE BEGINS
LAYERSLIDER IS LEAVING ENVATO MARKET

See the full announcement here

Better services, more frequent updates, special deals, great new features and downloadable extras are coming. The first 500 customers who use the promo code EARLYBIRD will receive 30% OFF of the original price. Grab a license while this offer lasts!

Okay
  Public Ticket #2228130
Slider does not show slides, neither on preview or when put on page
Closed

Comments

  • Don Dean started the conversation

    not sure if its a setting, or what.  I'm on theme fundingpress, also using wpbakery, page builder which turned me on to layerslider wp and caused me to buy it.   I just want a simple slider with some text.  attached screenshot of workspace, which is unlike any I see on tutorials. searched extensively for the simple problem of layerslider wp blank, and found nothing.  attached is my layerslider wp screen showing the project.

    Attached files:  ourchildren-fund-screenshot-slides-not-showing.jpg

  •  477
    Attila replied

    Hello Don,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    The slider looks completely empty on the front-end and on your screenshot too. What exactly did it contain before? What changes were made to it? Do you see any revisions for it?

    If you set up a temporary WP login for us, we can also check on this further in the back-end. You can leave the login credentials here as a private reply.

    Best Regards,
    Attila | Kreatura Support Team

  • Don Dean replied

    yes, thanks.  I'm probably missing something obvious.  It never worked.  here's a login.  

    user: DonDean pw: V5mMujCXSmBwe6b0WETz!q4)

  •  477
    Attila replied

    Thank you. 

    I've imported some demo sliders for testing, and they all seem to be working, their images are there too. Even the 'contact' slider you have seems to be intact (last edited 2 months ago).

    Only the 'homepage' and 'sample' sliders seem to be empty. From the sliders' history it looks like 2 days ago they were edited. Most likely something happened then that completely wiped them. There are no revisions available from before that time either.

    The plugin cannot edit/delete its sliders by itself. Did something happen at that time? Are there any other editors that could have made these changes? Or were there some server or database updates or other changes that could have affected the sliders?

    Best Regards,
    Attila | Kreatura Support Team