OUR NEXT GREAT ADVENTURE BEGINS
LAYERSLIDER IS LEAVING ENVATO MARKET

See the full announcement here

Better services, more frequent updates, special deals, great new features and downloadable extras are coming. The first 500 customers who use the promo code EARLYBIRD will receive 30% OFF of the original price. Grab a license while this offer lasts!

Okay
  Public Ticket #2226845
Crossfade transition issue
Closed

Comments

  • Christian McShane started the conversation

    I'm having a problem with this transition, which my client insists I use. In the slide preview, this transition looks great. It flows nicely and evenly - looks wonderful. However, when it's actually in use on my WP dev page, it's very "sticky" as you'll see on the page referenced above ( password: floe). I'm using the following settings – Duration: 1000ms, Time Shift: 0, Slide Transition: 3000ms. I have no layers, just 5 simple images. The transition occurs, then the image "snaps" in. How can I fix this? 

  •  477
    Attila replied

    Hello Christian,

    Thank you for getting in touch with us. We appreciate your patience while we've been working towards your ticket.

    We've checked on your site and we believe that the problem is going to be related to an image preloader/optimizer/lazy loader on your installation, that is interfering with the slider on the front-end.

    We'd recommend to temporary disable other plugins and switch to a default WP theme to see if that solves the issue. If it does, you can turn them back one by one to see which one is interfering.

    If you are using Jetpack, we'd recommend to start with that. We had several issues with it in the past, as some of its options are interfering with the slider's content.

    Best Regards,
    Attila | Kreatura Support Team