Okay
  Public Ticket #2222913
Slider isn't seems to have froze
Closed

Comments

  • Ashley started the conversation

    hello,

    I have purchased the layer slider through you guys. I installed this plugin and installed, I have inserted the photos I would like. Unfortunately the layer slider doesn't change sliders.

  •  490
    Attila replied

    Hello Ashley,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Judging from the errors on your site (you can see them in the browser console) we believe that the problem is going to be related to an image preloader/optimizer/lazy loader on your installation, that is interfering with the slider.

    We'd recommend to temporary disable other plugins and switch to a default WP theme to see if that solves the issue. If it does, you can turn them back one by one to see which one is interfering.

    If you are using Jetpack, we'd recommend to start with that. We had several issues with it in the past, as its lazy load option interferes with the slider's content, preventing it from loading.

    Best Regards,
    Attila | Kreatura Support Team

  • Ashley replied

    Hello,

    Thank you so much! I have turn off 'lazy load images' within jetpack>performance and the slider is now working!

  •  490
    Attila replied

    Thank you for the feedback, glad you could solve the problem. 

    If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team