Okay
  Public Ticket #2218183
Slides Blink
Closed

Comments

  • Paul started the conversation

    Hi there,

    I have just started using LayerSlider WP and have made my first slide show.

    However on the first play each slide blinks which isn't a good look.

    Is there a solution to this?

    Regards,

    Paul Warrington

  •  499
    Attila replied

    Hello Paul,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Naturally, under normal circumstances the images shouldn't blink on slide change, so there is likely something affecting them. Judging from your description of the problem, I believe that it is going to be related to an image preloader/optimizer/lazy loader on your installation, that is interfering with the images in the slider.

    Please try to look for any similar plugin or method that could be responsible for this. If you're not sure what item might be related, I'd recommend to temporary disable other plugins and switch to a default WP theme to see if that solves the issue. If it does, you can turn them back one by one to see which one is interfering.

    Let us know of the results.

    Best Regards,
    Attila | Kreatura Support Team

  • Paul replied

    Hi Attila,

    I think there problem was the Smush plugin. I have disabled this and the slider is working fine now with no blinking.

    Thanks for your help.

    Best wishes,

    Paul

  •  499
    Attila replied

    Thank you for the feedback, glad you could solve the problem. 

    If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team