Okay
  Public Ticket #2211472
Incompatability with theme
Closed

Comments

  • Wil started the conversation

    Hello,

    I am being told that the slider I purchased recently will not work on the Church & Event Theme by VamTam and that I need to get a refund if I am still going to use their theme. They have one of your sliders bundled, but I was not able to find it during my installation. So at this point, I'm a little confused, as well as disappointed. Is it common that upgrades to more elaborate widgets, plugins, etc., are not options with themes? Do you have any suggestions? Thank you. 

  •  499
    Attila replied

    Hello Wil,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Could you please elaborate on this? Who told you this and what exactly do they mean by that the theme won't work with LayerSlider? 

    Theme authors should keep supporting and be up-to-date with new releases, for plugins that they are bundling in their product.

    If they meant that the theme will no longer offer new versions of the bundled plugin, you should still be able to use LayerSlider separately with the latest release.

    Also, what exactly is the issue that you are facing? With a WP login we can check on that too.

    Best Regards,
    Attila | Kreatura Support Team

  • Wil replied

    Thanks for your reply Attila, I appreciate your getting back to me. I starting to build a church website and ran into issues with the LayerSlider. I didn't think much about it and went ahead and purchased your updated LayerSlider and then installed it. I kept getting an error message however, so I reached out to VamTam. Here was their response: 

    1. You don't need the premium LS version - ask for a refund. Besides, it won't work with this theme as the theme already comes with the same bundled version.

    2. The LS is installed as part of the theme. You should follow the theme installation guide not the slider one. Delete the premium version and install the bundled one.

    Since sending the support ticket, I have uninstlled WP and reinstalled with their instructions. It is working well now. I evidently had an error with the MailPoet plugin that came with their Theme. I will keep the new LayerSlider and hopefully use it on another site that will be compatible. This is the first time I've noticed a company using a plugin that is locked to a certain version. Anyway, I will work around it. Thanks again for your time. 


  •  499
    Attila replied

    Thank you very much for the feedback.

    That is rather unusual. We've never encountered this kind of approach from theme authors in the past. Themes shouldn't restrict the plugin versions that they are bundling. And not even letting their users to utilize the newest plugin version separately, is quite strange to say the least. We will contact the theme author regarding this case.

    We're sorry for the inconvenience. You can use this extra license on any site with any other theme.

    Best Regards,
    Attila | Kreatura Support Team

  • Wil replied

    Thanks for your reply Attila. I will likely use the slider with another site that I will soon be working on. Have a great day.

    Wil Haines