Okay
  Public Ticket #2195920
Internet Explorer Problem
Closed

Comments

  • Photoart-Huebner started the conversation

    Hello layerslider team.

    TOday I found a problem in Internet explorer. Using Chrome 99% of the time and everything worked fine.

    I have multiple sliders on my page

    https://www.photoart-huebner.de/ works fine in both brwosers like many other pages

    https://www.photoart-huebner.de/infos-preise/hochzeit/ only works fine in Chrome - IE crashs in endless loading screen


    https://www.photoart-huebner.de/infos-preise/boudoir-fotografie/ and https://www.photoart-huebner.de/infos-preise/portrait-paare/ have the same problem. I tried to figure out whats the problem, but I found no solution.

    Please tell me what is wrong and what to change on my site.

    Best regards

    M. Hübner

  •  490
    Attila replied

    Hello Hübner,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Internet Explorer is an outdated browser, that is no longer supported by its creator. So it does not really fit the modern requirements anymore. Thus, there might be issues with certain transitions/effects that are too complex for it to handle. Unfortunately there is not much we can do about it, as these are browser restrictions. This is why the blend mode or other complex effects, the "filter" CSS property, etc, might not work on it. Sadly, there are a lot of IE limitations, due to its obsoleteness.

    Best Regards,
    Attila | Kreatura Support Team