Okay
  Public Ticket #2174450
Can't Save
Closed

Comments

  • Ninjamouse started the conversation

    The paragraph's below are from another person (public ticket) that didn't look like it got resolved. This person describes EXACTLY the issue that I am having. I can tell you, Atilla, you seemed to be putting this issue off on everything but Kreatura. This is obviously a Kreatura issue. I will not disable plugins, nor is this a server issue. What the person below described is exactly my issue and I've done exactly as they have. If this can't be resolved I will get a refund, but let's see how this goes. Please read the following:

    I recently installed the latest version of Avada, and purchased and activated a license for the latest version of LayerSlider WP. The fourth slider on the home page has two images, and there only needs to be one. When I remove the unwanted image from the slider, LayerSlider WP does not save my changes. Instead, I receive the following error message:

    "It seems there is a server issue that prevented LayerSlider from saving your work. Please check LayerSlider -> Settings -> System Status for potential errors, try to temporarily disable themes/plugins to rule out incompatibility issues or contact your hosting provider to resolve server configuration problems. Your HTTP server thrown the following error: Not Found"

    When I check the System Status, the only note is that the WP Debug Mode is disabled. I am not a developer and not sure how to resolve this or if this will fix the issue in LayerSlider WP.

  • Ninjamouse replied

    Ah...just as others have tried, I started a new slide and I was able to save three times before the error again. This is obviously an issue with the plugin. 

  •  499
    Attila replied

    Hello Ninjamouse,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Just in that case, this is most likely server related as well, as the error message shows. You just confirmed yourself that this is not an issue in the plugin: "I started a new slide and I was able to save three times before the error again." This proves that the plugin works and saves properly up to a point where a server restriction prevents it from doing so. 

    As this is not an error in LayerSlider, to locate the exact issue that is causing this, you will need to apply the same methods that were described in that ticket (System Status, plugins/themes).

    Unfortunately if you are not willing to cooperate and work together with us to locate the exact issue on your site, we cannot help. Let us know if you're willing to troubelshoot this.

    Best Regards,
    Attila | Kreatura Support Team

  • Ninjamouse replied

    Oh...I'm going to follow that thread (System Status, plugins/themes), but for SO many people to have the exact issue PROVES that this is NOT a server "problem". Of the hundreds of plugins that I have installed on this same server environment yours is the only one that has this issue. 
    So, that simply means that your plugin has an inherent issue or has not been tested in various server environments before deployment. I think that you use the word "problem" to actually describe a server setup that isn't compatible with your plugin. Your server compatibility tool show that my server has no issues with the plugin, however, but the same can be said for everyone that has had this same issue.

  •  499
    Attila replied

    Let us know of the results.

    Best Regards,
    Attila | Kreatura Support Team