Okay
  Public Ticket #2169526
we can not use your slider function
Closed

Comments

  • HANS started the conversation

    hi,

    we purchased your layerslider for our wordpress store,but feel terrible,

    we want to import hiking slider and change the photo to be ours,but whatever we tried,the photo is not showing,we only can see the background photo visible,but if not background photo,other photo we put in slider are not visible, words can see it.why?

    and we can not revise the slider name,can not find place to rename.

    urgently need your helping.

    tks

    hans


  •  499
    Attila replied

    Hello Hans,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    You can rename your sliders at the top of their Slider Settings. You can click into that name field to do that.

    As for the images not showing up. Please make sure that you position it over other layers, so it's not covered. You can do that by rearranging it in the layers list. Or it could be a cache problem. Some kind of caching could prevent the changes you make from going live, please also check on that.

    And if you still face issues, please show us your site with the slider so we can take a look at it.

    Best Regards,
    Attila | Kreatura Support Team

  • HANS replied

    Hiļ¼ŒATTILA,

    thanks for reply me.

    yes,the name of slider,i found place to change as your advised.thank you so much.

    but,2nd questions,i tried again and again,we moved the photo to be the top place in slider setting(layers,words,price etc),

    but not visible,it is difficult.

    pls see my website.the layer 3,4 should have product photo,but not visible.

    can you pls make a detailed moves by send us email or here to show me how to adjusting?

    both of us want to save time to resolve this problem.

    sorry to bother you again.

    tks

    hans


    https://www.alien-sport.com/

  •  499
    Attila replied

    Judging from the errors on your site we believe that the problem could be related to an image preloader/optimizer/lazy loader on your installation, that is interfering with the slider.

    We'd recommend to temporary disable other plugins and switch to a default WP theme to see if that solves the issue. If it does, you can turn them back one by one to see which one is interfering.

    If you are using Jetpack, we'd recommend to start with that. We had several issues with it in the past, as its lazy load option interferes with the slider's content, preventing it from loading.

    Best Regards,
    Attila | Kreatura Support Team