Okay
  Public Ticket #2156867
Error with Sliders
Closed

Comments

  • Charles-Ed started the conversation

    LayerSlider encountered a problem while it tried to show your slider.Please make sure that you’ve used the right shortcode or method to insert the slider, and check if the corresponding slider exists and it wasn’t deleted previously.

    Attached files:  Screenshot 11.png

  •  499
    Attila replied

    Hello Charles,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    As the notification suggests, you are probably using a shortcode that is not attached to any sliders, so there is nothing to display. Please make sure that you are using the correct shortcode of an existing slider. You can see the shortcode of a slider on the bottom of the admin page when its opened.

    If you made sure that you have the correct one, please follow the inserting instructions described here: https://layerslider.kreaturamedia.com/documentation/#publishing-sliders

    Using this method, there should be no issue.

    Best Regards,
    Attila | Kreatura Support Team

  •   Charles-Ed replied privately
  •  499
    Attila replied

    Thank you for the feedback. 

    First please check whether that slider is still available and working in LayerSlider. Check on the sliders list to see if you can find it and open it to see if it works.

    When you confirmed that it's up and running. Please navigate to your page builder and find where the slider is inserted (in what block/element) on that page. Then make sure that the correct shortcode is added there (the slider's unique shortcode that you can find at its bottom when editing).

    If you do this, the proper slider should be displayed on the front-end.

    Best Regards,
    Attila | Kreatura Support Team