Okay
  Public Ticket #2156085
Not working in Firefox
Closed

Comments

  • Dave started the conversation

    Hi, all of the slides I've created in LayerSlider WP do not appear while on Firefox. They appear on Chrome and Safari. Is there a fix for this issue?

  • Dave replied

    Duhhh I updated the plugin all good as far as it now loading on Firefox. But I have noticed another issue and that is the slides take about 4 seconds to load. The images I'm using are about 270kb, is that too big?

  •  499
    Attila replied

    Hello Dave,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    I've checked your site accross all major browsers, but the slider was appearing for me ~0,5 sec after page load on every instance. 

    The image sizes should be no problem either.

    On what device/OS/browser you see this slow load exactly ? I'd do some further testing on the same setup that you use.

    Let us know. Thank you.

    Best Regards,
    Attila | Kreatura Support Team

  • Dave replied

    Ya I switched to the Enfold themes built in full width slider option which works. I'm sure LayerSlider WP works as well but I had no time as my client was getting anxious. So I'm good now, thanks for the reply.

  •  499
    Attila replied

    Thank you for the feedback, glad you could solve the problem. 

    If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team