Okay
  Public Ticket #2154280
popup
Closed

Comments

  • Nanea started the conversation

    On Nanea.nl (still under construction), I have made a pop-up layerslider for the homepage. In the settings I have the trigger of opening after 0 seconds, but when the slider is shown, I first see the homepage loading before, within a second, the popup follows. However, I don't want people to see the homepage loading; first the popup should be shown and then the homepage. What to do?


    warm regards,

    Wabke / Nanea

  •  499
    Attila replied

    Hello Nanea,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Is there a way to check on this slider ? Unfortunately we cannot really tell what might be wrong without seeing it. Could you please set up a test page for it that we can use or give us temporary access to it ?

    Best Regards,
    Attila | Kreatura Support Team

  •   Nanea replied privately
  •  499
    Attila replied

    Thank you. My colleagues and I will look into this to see what we can find, and get back to you shortly.

    Best Regards,
    Attila | Kreatura Support Team

  •  499
    Attila replied

    Thank you for your patience, but unfortunately you cannot load the slider at the same time as the page itself, as the plugin and its sliders can only be initialized after the pageload. So it's not possible for a slider to appear sooner or at the same time as the page. It can only start running after the page has finished loading, so there will always be a small delay.

    Best Regards,
    Attila | Kreatura Support Team