OUR NEXT GREAT ADVENTURE BEGINS
LAYERSLIDER IS LEAVING ENVATO MARKET

See the full announcement here

Better services, more frequent updates, special deals, great new features and downloadable extras are coming. The first 500 customers who use the promo code EARLYBIRD will receive 30% OFF of the original price. Grab a license while this offer lasts!

Okay
  Public Ticket #2114949
flash of light between slides
Closed

Comments

  • Drew started the conversation

    There is a white flash between the slides

  • Drew replied

    It appears to be working now without the flash.

    Any reason for this in case it happens again? Is it the transitions?

  •  477
    Attila replied

    Hello Drew,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    The slide transitions are using the slide background images to animate. If you don't have any slide background images set, there won't be a slide transition displayed, only a quick fade/flash. Image layers cannot be used to animate slide transitions, only slide background images. You will need to set background images for the slide transitions to work.

    Best Regards,
    Attila | Kreatura Support Team

  • Drew replied

    So since I deselected all the transitions, that's why its working without a flash now?

    What I'm confused by is I DO have a background image used on each slide. Right?

    Attached files:  Screen Shot 2019-08-14 at 6.32.06 AM.png

  •  477
    Attila replied

    No, the flashing is likely not related to the deselected transitions. Currently, it's displaying the default sliding from right/left transition, so it seems to be working. If you have a slide background image and a slide transition, all should be good. 

    Could you please show us a slider where this flashing happens ?

    Best Regards,
    Attila | Kreatura Support Team

  • Drew replied

    It appears to be flashing again here:

    http://u11thhourracingteam.kinsta.cloud/

    The main slider. I haven't changed anything. 

  •  477
    Attila replied

    Thank you for the feedback, but it does not flash for us. We've tested it on multiple installations, but there is no flashing on our end.

    Please specify on what OS/browser/device are you experiencing this exactly.

    Best Regards,
    Attila | Kreatura Support Team