OUR NEXT GREAT ADVENTURE BEGINS
LAYERSLIDER IS LEAVING ENVATO MARKET

See the full announcement here

Better services, more frequent updates, special deals, great new features and downloadable extras are coming. The first 500 customers who use the promo code EARLYBIRD will receive 30% OFF of the original price. Grab a license while this offer lasts!

Okay
  Public Ticket #2112171
transitions not working
Closed

Comments

  •  1
    Alexandra Tornek started the conversation

    I am setting the slide trasitions to slide left and its still doing a disolve- none of the transitions are working - please help[ 

  •  477
    Attila replied

    Hello Alexandra,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    I have checked your site, but for me the slider is transitioning properly at the moment.

    Have you managed to fix the problem in the meantime ?

    Best Regards,
    Attila | Kreatura Support Team

  •  1
    Alexandra Tornek replied

    HI Yes its working fine now 

  •  477
    Attila replied

    Thank you for the feedback, glad you could solve the problem. 

    If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team

  • rbonsweenie replied

    What fixed it?  I can't get mine to work.

  •  1
    Alexandra Tornek replied

    HI I think it had to do with the background- it transitions what is in the background but not the layers

  •  477
    Attila replied

    Dear Rbonsweenie,

    Please open a new ticket for your case. Thank you.

    Best Regards,
    Attila | Kreatura Support Team