OUR NEXT GREAT ADVENTURE BEGINS
LAYERSLIDER IS LEAVING ENVATO MARKET

See the full announcement here

Better services, more frequent updates, special deals, great new features and downloadable extras are coming. The first 500 customers who use the promo code EARLYBIRD will receive 30% OFF of the original price. Grab a license while this offer lasts!

Okay
  Public Ticket #2101875
popuplayerslider
Closed

Comments

  • Completely_different started the conversation

    Hi,

    I`m in a need of a further assistance. I`ve done as you kindly suggested in a ticket 2067138, but still no results. I`ve made a normal slider with layer (layer is image with ID "popup"). I`ve made a popup slider (and gave it a "#popup" on "open by ylick" option) , placed it on the same page as a normal slider. Popup slider should open by clicking on the image of a normal slider, unfortunately that isn`t working. 

    Please, take a look at the screenshots attached. If you think it would help, I may provide you with link and admin rights to the site, if you wish to see it live.

    Thank you in advanced and kind regards,

    Tea

    Attached files:  popup slider settings.png
      normal slider.png
      popup slider.png

  •  477
    Attila replied

    Hello Tea,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    The settings on the screenshots look fine, so what I can think of is that you did not insert both sliders to the page. Or maybe that an element (an invisible div for example) is covering the slider, so it's not clickable. Unfortunately I couldn't check these, as your site requires a password to open.

    Best Regards,
    Attila | Kreatura Support Team

  • Completely_different replied

    Hi Atilla,

    thank you for the info, could you please take a peak at what is wrong, because I have tried everything, and nothing seems to work. Here is a direct link to the page, username and a password:

    http://webprojekt.completelydifferent.hr/wp-admin/post.php?post=589&action=edit&classic-editor

    user: tea.hrescic@gmail.com

    password: 9o1(Q3pz78QY(kd1

    Thank you in advanced and kind regards,

    Tea

  •  14
    George replied

    Dear Tea,

    Please remove the layer link (which is set to play media) and it will work.

    Best Regards,
    George | Kreatura Dev Team

  • Completely_different replied

    Hi George,

    thank you for the help, popup is working now. However, a new issue occured; how can I have multiple popups on the same page? The idea is that every section has its normal slider (image) and its own gallery (popup). As soon as I added a second gallery on the page, the became combined into a single popup gallery, which is not my intention. 

    Could you please give me a hand with this?

    Here is a test page to see what is happening and a login credentials:

    http://webprojekt.completelydifferent.hr/wp-admin/post.php?post=602&action=edit&classic-editor

    user: tea.hrescic@gmail.com

    password: 9o1(Q3pz78QY(kd1

    Thank you in advanced and kind regards,

    Tea

  •  14
    George replied

    The problem is that you have two different popup sliders but both of them are triggered by the element with id:  #popup - So they are opened at the same time, but they have the same size / position so only one will be visible. You should add different position to them and one of them should not have overlay.

    Best Regards,
    George | Kreatura Dev Team

  • Completely_different replied

    Thank you for the help, everything sees to be working now:)

    Kind regards,

    Tea

  •  14
    George replied

    Thank you for your kind words!

    Best Regards,
    George | Kreatura Dev Team