Okay
  Public Ticket #2009919
Não importa slides
Open

Comments

  • Fernandovh started the conversation

    I needed to reinstall wordpress, I took care of exporting all the slides, after the reinstallation I went to carry out the import and it simply does not work.

  •  400
    Attila replied

    Hello Fernandovh,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Problems with the importing method such as this, are usually related to server configuration issues unfortunately.

    Please check the LayerSlider System Status, located in the Options menu on the WordPress sidebar, for any error messages or notifications that could provide additional information on this case.

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

    Segue print.

    Attached files:  layers.png

  •  400
    Attila replied

    Thank you for the feedback. 

    In case there is no error showing in the System Status, then it's either a PHP error (that is currently not visible due to the debug mode) related problem, or a conflict problem with another item on your installation that prevents the import.

    First please try to rule out the possible 3rd party conflict, by temporary disabling other plugins and switching to a default WP theme, and then try to import to see if that helps.

    Let us know of the results.

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

    Reinstalei o wordpress e instalei somente o  LayerSlider, mesmo assim não importa... :(

  • Fernandovh replied

    Configurações do PHP

    Attached files:  PHP CONFIG.png

  • Fernandovh replied

    Descobri algo, somente não consigo importar os Slides que renomeei na hora de salvar:

    Esta é a forma padrão que são nomeados os Slides de exportação:

    LayerSlider_Export_2019-04-27_at_20.46.41

    Renomeei os meus assim para poder identificar:

    LayerSlider_Export_Apresentação móvel

    Todos os Slides são renomeados na exportação não consigo importar.

    Detalhes

    (google translator)

    I discovered something, I just can not import the Slides I renamed at the time of saving:

    This is the default form that the Export slides are named:

    LayerSlider_Export_2019-04-27_at_20.46.41

    I renamed mine so that I could identify:

    LayerSlider_Export_Mobile presentation

    All slides renamed in export can not import.

  •  400
    Attila replied

    Thank you for the feedback. 

    But that shouldn't be a problem. You can edit the exported ZIP file's name, as long as you don't touch what's inside. Maybe a non-allowed special character in the file name could be a problem, but as I can see you don't use any. Just to make sure I tested this and I was able to import even after renaming the export ZIP file.

    Did you only rename the ZIP file name, or something inside it too ? Or did you maybe use any special characters ? Or did you decompress and then re-compress it ?

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

    exatamente como falei antes, apenas substitui a data pelo nome do slide.

    Segue um dos slides que foram renomeados.

    Attached files:  LayerSlider_Export_Apresentação mobile.zip

  •  400
    Attila replied

    Ah, there's the problem. You are using special characters in the file name. This would cause issues in most cases in WordPress, not just in our plugin. Please only use characters from the English alphabet, numbers, hyphens, periods and underlines.

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

    Detalhes:

    E para este qual seria o problema??

    Attached files:  LayerSlider_Export_bonus.zip

  •  400
    Attila replied

    The problem is most likely the special characters in the file name, as mentioned in the previous reply. Please remove them and try that way.

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

     tried Atila, and the last slide I sent you has no special characters, the problem remains unsolved.

  •  400
    Attila replied

    This ZIP file is corrupted. If you try, you cannot decompress it in any way (for example with a file manager), not just in LayerSlider. For some reason your exports are becoming corrupted, that is why they do not work. Something is affecting them during the export process, resulting in this.

    Best Regards,
    Attila | Kreatura Support Team

  • Fernandovh replied

    Good morning, I got it resolved !!!! I used an application to restore corrupted zip files and I recovered all my slides.
    I'll leave the tool link here so I can help someone who has this kind of problem. Since it just points you out it does not solve anything.

    Tool for repairing corrupted zip files:
    https://www.diskinternals.com/zip-repair

    Thankful.