Okay
  Public Ticket #1948643
My slider sometimes shift to the left
Closed

Comments

  • narrata started the conversation

    My slider sometimes shift to the left of the screen,

  •  424
    Attila replied

    Hello Narrata,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Please show us your site or a test page with the slider where we can check on this. Thank you.

    Best Regards,
    Attila | Kreatura Support Team

  •  424
    Attila replied

    Thank you. I have checked your site, but for me the slider is not shifting to the left. I've used Chrome, Edge and FF to test it.

    Could you please explain the problem in more details and what should we look for exactly ? And also specify on what OS/browser/device are you experiencing this ? Thank you again.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    Am using chrome, It happens sometimes

  •  424
    Attila replied

    I don't seem to be able to reproduce this. What OS/device are you on ? Also, could you please send us a screenshot of this 'shift' so we can see it ? Thank you.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    Hel, this is the screen shot of the shifted slide

    Attached files:  shifted slide.png

  •  424
    Attila replied

    Thank you. As I can see you've moved the site to 'coming soon mode' since then. 

    Please let us know when we can access it again to investigate further.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    I have removed the coming soon now, check again

  • narrata replied

    Have you checked again. I have removed the coming soon.

  •  424
    Attila replied

    Sorry for the delayed response. Yes, I've checked on it again, but I'm still not able to reproduce this shifting error on my end. I've tried it on multiple desktops, but nothing so far.

    Could you please check if you see this error on another computer/device ? Or does this only happen with your current setup ? I believe the problem might be localized after all.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    maybe is my laptop. Thank you

  •   narrata replied privately
  •  424
    Attila replied

    We've looked into this again with my colleagues, but none of us have experienced this 'shift' on any computer or device.

    Please describe when does this 'shift' happen exactly. Is it related to a transition ? Does this occur before/after an animation ? Or after a slide change ? Does the slide get stuck after this, or the slideshow proceeds ?  Or when does this happen ?

    We need more data, so we can reproduce this error and troubleshoot it. Thank you.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    It shift immediately the site shows, I have to refresh  before it becomes normal

  •  424
    Attila replied

    Thank you, but could you please provide us with further details ? We would really like to help figuring this issue out, but as mentioned it does not happen for us on any computer, browser or device.

    Every detail matters. OS, device, browser version, browser extensions. We still suspect that it's an isolated case, caused by an external factor.

    Thank you again.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    wIN 7

    laptop

    gOOGLE chrome Version 73.0.3683.103 

    ...............................................................................

    win 10

    laptop

    google chrome 

  •  424
    Attila replied

    Thank you for the feedback.

    I'm checking on Windows with the exact same Chrome version and it still does not happen for me. 

    Please see attached screenshots, there is no 'shift' for me at all.

    Is there a way you could send us a video of this 'shift' happening, so we can maybe better troubleshoot it ?

    In the meantime we will also test this further. Thank you.

    Attached files:  slider 2.png
      slider 3.png
      slider.png

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    Please the problem is still there, other guys are complaining that the slide still shift to the left. May I have my money back

  •  424
    Attila replied

    Thank you for the feedback.

    As we've mentioned, this issue does not occur for us, no matter what we try. We've tested it on several devices and also on the exact same setup you used, but still nothing. 

    Please provide us with a way to reproduce this, or send us a video of this 'shift' happening, so we might discover something new that will help this case. 

    Thank you very much.

    Best Regards,
    Attila | Kreatura Support Team

  •   narrata replied privately
  •  424
    Attila replied

    Thank you. I'll consult with the dev team about your case and get back to you shortly.

    Best Regards,
    Attila | Kreatura Support Team

  •  424
    Attila replied

    Thank you. It seems like something animates the slider to your site. LayerSlider cannot load itself this way, so it has to be an external animation. Are you aware of any method that is enabled on your site, and is related to custom page element animations ? It likely originates from your theme, but could be a plugin too. The 'shift' is almost certainly caused by this initial animation that is forced on the slider, making it jumpy. Please look for the source of this and disable it, or exclude LayerSlider from it.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    Let me investigate from the homepage animations 

  •  424
    Attila replied

    Thank you. Let us know.

    Best Regards,
    Attila | Kreatura Support Team

  • narrata replied

    It is now fine. Thank you. It was the animation in the slider page. As soon as i removed it, the slider begun to worked perfectly.

  •  424
    Attila replied

    Thank you for the feedback! Glad you could solve the problem! 

    If you need further assistance please let us know.

    Best Regards,
    Attila | Kreatura Support Team