Okay
  Public Ticket #1851830
unable to save slide
Closed

Comments

  • JoaoPais started the conversation

    Every time i try to save my work gives me the following msn: Not found.

    I tried to deactivate and activate again. it saves the first time but then again gives the same error. 

    Can you please help me to solve this?

    Thanks in advance.

    Attached files:  Screen Shot 2019-01-12 at 15.41.08.png

  •  424
    Attila replied

    Hello JoaoPais,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    There is no issue like this present in the latest release of our plugin (6.7.6.), so unfortunately it is most likely a conflict problem on your installation or a server configuration issue.
    In case you've already checked the  LayerSlider System Status and it's all green, please try to temporary disable other plugins and switch to a default WP theme to see if that solves the issue. 

    Best Regards,
    Attila | Kreatura Support Team