Okay
  Public Ticket #1841833
Popup Repeat Setting Not Working
Closed

Comments

  • pivotpointinc started the conversation

    Repeat Control is set for the following:

    Repeat Popup: yes
    Repeat after: 0 days
    Prevent Reopening: No
    Target Pages: Home Page

    The desired outcome is to only open once and not again until I quit out of the browser, restart and load page. However with the above settings the popup only loads after clearing the cache, after that the popup never re-opens. I'm not using any shortcode, only Target Page include. 

    If I change the repeat after control to null it works each time the page loads as it should but this is not the behavior I'm looking for although it indicates the control is partially working. I've also tried setting the repeat to 1 day but that dosen't work either.

  •  373
    Attila replied

    Hello pivotpointinc,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Your settings seem to be fine. They should result in the required behavior. Did you only use the Target Pages section to insert the popup slider ? Only this method will result in proper repeat control. Shortcodes, page builders and other methods won't.

    Best Regards,
    Attila | Kreatura Support Team

  • pivotpointinc replied

    Yes, as I mentioned in my original post, I'm not using any shortcode, only Target Page to include. 

    I was reading some other posts that suggested reinstalling the plugin. If I do that will the sliders I've already created remain or will they be erased? 

  •  373
    Attila replied

    Your sliders and settings are stored in the database so they won't be deleted in the reinstalling process.

    If the problem is not solved after the reinstall, please set up a temporary WP login for us, so we can investigate this further from the back-end. 

    Thank you.

    Best Regards,
    Attila | Kreatura Support Team

  •   pivotpointinc replied privately
  •  373
    Attila replied

    Thank you. And where is the popup slider inserted exactly, or where can we add it for testing ? As I can see the homepage does not contain the slider anymore.

    Best Regards,
    Attila | Kreatura Support Team

  • pivotpointinc replied

    The "New Homepage Popup" slider is assigned to the home page (Front Page). It's should appear after reopening the browser but now it's not showing up at all! If I use a shortcode it works but not the way it should and now, using the repeat control its not working at all.  

  • pivotpointinc replied

    The homepage slider is working after changing repeatk setting to "all pages" then back again to "home page". However the original problem remains. After clearing browser cache the slider will open once and not again during a session but after closing the browser and reloading the page the slider does not appear unless I clear the cache. I've tried on both Mac and PC and in various browsers and the problem remains the same on all.

  •  373
    Attila replied

    Thank you for the feedback. My colleagues and I will look into this with the login to see what we can find, and get back to you shortly.

    Best Regards,
    Attila | Kreatura Support Team

  • pivotpointinc replied

    Thanks but I think you can close this ticket as we've decided not to use the popup slider on the homepage.

  •  373
    Attila replied

    Thank you for the feedback. If you still decide to use it in the future, or need assistance with the plugin, or have further questions, feel free to contact us again.

    Best Regards,
    Attila | Kreatura Support Team