Okay
  Public Ticket #1776366
backend css
Open

Comments

  •  2
    calebmiller started the conversation

    I've installed layer slider on my site. when i go to the backend to import a slider and begin making adjustments, the css is messed up to the point that I can't edit the slides. links and images are all over the place, and nothing is clickable. this is frustrating on a paid plugin....

  •  335
    Attila replied

    Hello calebmiller,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    There is no issue like this present in the latest release of our plugin, so unfortunately it is most likely a conflict problem on your installation or a server configuration issue.
    To start troubleshooting please try to temporary disable other plugins and switch to a default WP theme to see if that solves the issue.
    Please also check the LayerSlider System Status, located in the Options menu on the WP sidebar, for any related error messages that could provide more information.

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    calebmiller replied

    Here are the steps I've already taken, to no avail. LayerSlider is still broken. 
    - deactivated all plugins, themes, and reactivated one at a time. 
    - used default theme
    - run the 'erase all data' function from the options menu (which shows no errors BTW). 

    I have already moved on to another slider. This one is totally non-functioning. Even when trying to import a template from the service, it just freezes and nothing happens. At this point, I would simply like a refund, which I've requested through theme forest. 

  •  335
    Attila replied

    LayerSlider is working properly. No other user reported this issue so far and we couldn't reproduce it on our end either. This error is most likely a localized problem on your end.

    If you set up a temporary WP login for us, we can take a look at this in the admin, to investigate it further.

    Best Regards,
    Attila | Kreatura Support Team

  •  2
    calebmiller replied

    "LayerSlider is working properly." No it isn't. It does not function on my site. I will escalate this issue with envato. 

  •  335
    Attila replied

    Yes, it is. As mentioned before, LayerSlider is being used on more than a million websites without any problem. As also mentioned, no other user reported this issue so far either. The issue is most likely localized on your end, but we can only help if you are willing to cooperate.

    Best Regards,
    Attila | Kreatura Support Team