Okay
  Public Ticket #1600414
Failure to save when I add a layer
Closed

Comments

  • xsmael started the conversation

    I've installed the slider successfully, and created a new slider with couple slides, everything works fine as long as I don't add layers, but when I do,  it doesn't save anymore and I get this error, pressing the save button.

    It seems there is a server issue that prevented LayerSlider from saving 
    your work. Please check LayerSlider Options -3 System Status for 
    potential errors, try to temporarily disable themes/plugins to rule out 
    incompatibility issues or contact your hasting provider to resolve server 
    configuration problems. Your HTTP server thrown the fallowing error: 
    Not Found 

    checked System Status for potential errors  but there was nothing everything was clear

  •  305
    Attila replied

    Hello xsmael,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    In case the System Status did not throw any errors, then it's likely a conflict problem on your installation. Please temporary disable other plugins and switch to a default WP theme to see if that solves the issue. Please let us know of the results.

    Best Regards,
    Attila | Kreatura Support Team

  • xsmael replied

    Thanks, that worked, but from time to time i need to disable the extensions again, why is that ?

  •  305
    Attila replied

    It is most likely because a 3rd party item is interfering with the slider, generating this error. Were you able to locate which one is causing this exactly, when disabling them ? Once you find the culprit you can keep it disabled or contact its author to see why is it conflicting with LayerSlider.

    Best Regards,
    Attila | Kreatura Support Team