Okay
  Public Ticket #1467704
Popup Slider Issue
Closed

Comments

  • Jameel Karim started the conversation

    Hi, I want to use the conversation popup from the template store on my site. When I publish it, it shows on the homepage, even though i've excluded ti from the home page in the targeting section. I have a normal responsive slider on the homepage already which don't run when the popup slider is published.

    I'd like for the popup not to show on the home page. I tried using the page ID as well as the slug with no luck.

    Thanks!

  •  297
    Attila replied

    Hello Jameel Karim,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Could you please show us your site or a test page where we can check on this to see the error and the settings ?

    Best Regards,
    Attila | Kreatura Support Team

  • Jameel Karim replied

    Hi Attila,

    The site is howardmarten.ca. I've left the Conversation Popup unpublished as it is showing up on the homepage no matter what settings I use. It also makes the main slider at the top of the homepage go blank when it is published.

  •  297
    Attila replied

    Thank you for the feedback. Unfortunately we cannot really troubleshoot this without seeing the issue live. Is there any way you could set up a test site/page (that does not affect your current homepage) where you insert them both so we can see the error and investigate it ?

    Best Regards,
    Attila | Kreatura Support Team