Okay
  Public Ticket #1430253
I cant get Layerslide to work on my wordpress site
Open

Comments

  • Ashley started the conversation

    I would just like to add a slider to my site, but there is a red bar with this message:

    The slider cannot be foundPlease make sure that you’ve used the right shortcode or method to insert the slider, and check if the corresponding slider exists and it wasn’t deleted previously.

     Only you and other administrators can see this to take appropriate actions if necessary.

    I do not know how to fix it. added screenshot. thanks! 

    Attached files:  Screen Shot 2018-01-12 at 6.16.21 PM.png

  •  219
    Attila replied

    Hello Ashley,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    It seems like you did not insert the slider correctly to your site. 

    There are multiple methods you can use, they are listed and described in the documentation: https://support.kreaturamedia.com/docs/layersliderwp/documentation.html#publishing-sliders 

    How exactly have you tried to add the slider ?

    Best Regards,
    Attila | Kreatura Support Team

  • Ashley replied

    Hi Atila,

    The NIMVA Layerslider still does not work on my site - I tried doing what you suggested but I am still having problems. 

  • Ashley replied

    Hi again, 

    Now, it says I am unable to import any Layersliders onto my NIMVA site due to internal serving errors. This is quite frustrating, as I purchased a premium package. Is there any way you can help? Thanks. A

  •  219
    Attila replied

    I've checked your site again, but as I can see there is still no slider inserted to it with LayerSlider that should appear. No shortcode or any other form of publishing method I can see. 

    Could you please describe in details how exactly did you try to insert the sliders ? Did you use one of the plugin's default methods or did you use a 3rd party page builder ?

    Regarding the error, it is most likely a server configuration problem. Please check the LayerSlider System Status, located on the WP sidebar for any additional error messages or notifications that could provide more information.

    Best Regards,
    Attila | Kreatura Support Team