Okay
  Public Ticket #1390103
Product Activation is not working
Open

Comments

  • RIck started the conversation

    LayerSlider came bundled in WP, I purchased a licence and attempted to activate it. The activate button changed to "working" and then hung there. I had to eventually refresh the page. I tried this a few times, each time waiting longer - up to an hour, but it did the same thing. 

    I then deleted the bundled version, installed the latest version and tried again. The same thing happens. It just says 'working' and get's stuck at that point - see screen shot attached.

    Can you help please? 

    First time user of WP and LayerSlider but have been working with Joomla for many years, but not a developer.

    Cheers

    Rick

    Attached files:  screenshot.png

  •  208
    Attila replied

    Hello Rick,

    Thank you for getting in touch with us. My name is Attila and I'm happy to assist you today. I appreciate your patience while we've been working towards your ticket.

    Problems with the activating method such as this, are usually related to server configuration issues unfortunately.

    Please check the LayerSlider System Status, located on the WordPress sidebar, for any error messages or notifications that could provide additional information on this case.

    Best Regards,
    Attila | Kreatura Support Team

  • RIck replied

    Hi Attila

    I have spent a couple of days reading your documentation and I am no closer to getting this to work.

    Your last reply didn't offer any real solution unfortunately so I am more frustrated now than I was in my first communication to you.

    I have purchased a licence, but the licence codr will not activate the app. Can you please give me an answer I can use?

    Rick Wallace

  •  208
    Attila replied

    There is no issue like this present in the latest release of our plugin (6.6.4.), as I've mentioned this problem is most likely related to a server configuration issue. That is why I've asked you in my last message, to check the LayerSlider System Status, to see if there are any errors. The notifications displayed there could help identify any server related problems.

    In the meantime you could also try to look for incompatibility problems by temporary disabling other plugins and switching to a default WP theme to see if that helps.

    Best Regards,
    Attila | Kreatura Support Team

  • RIck replied

    Hi Attila


    This is the SliderLayer System Status, doe is offer any answers?

    Thanks

    Rick

    Available Updates
    Auto-Updates:Not setActivate your copy of LayerSlider to receive updates, so you can always use the latest release with all the new features and bug fixes. Click here to learn more.
    LayerSlider version:6.6.4
    LayerSlider database:OKUpdate Database
    WordPress version:4.9.1
    Site Setup & Plugin Settings
    WP Debug Mode:DisabledIf you experience any issue, we recommend enabling the WP Debug mode while debugging. Click here to learn more
    Uploads directory:OK
    Cache pluginsNot found
    jQuery Google CDN:Disabled
    Server Settings
    PHP Version:5.6.32
    PHP Time Limit:No limit
    PHP Memory Limit:256M
    PHP Post Max Size:128M
    PHP Max Upload Size:128M
    Suhosin:Not found
    PHP ZipArchive Extension:Enabled
    PHP DOMDocument Extension:Enabled
    PHP Multibyte String Extension:Enabled
    PHP Multibyte Regex Functions:Enabled
    WP Remote functions:OK
    $_SERVER variablesOK
  • RIck replied

    Hi Attila

    Just an update, I was still having the same issue. When I click the product activation the button turns orange and displays "Working ..." and then just hangs there.

    I have purchased a second licence and installed another WP instance on a completely different server on Site Ground, I didn't install the theme with the bundled product, but instead installed LayerSlider from the latest licence purchased.

    It did get a similar outcome to start with, but I deleted everything and reinstalled it all again and it activate fine. 

    Thank you for your help the other day.

    Rick

  •  13
    John replied

    Hi Rick,

    I'm John from the Kreatura Dev Team.

    This is not normal and both purchase codes should work just fine. Issues like this are almost always caused by a server configuration issue or an interfering 3rd party theme/plugin. If you haven't tried it already, please temporarily disable all other plugins and switch to the default WP theme to see if it helps. If you still experience the issue and would like us to look into it, please create us a WP admin account, so we can log into your site and investigate the source of the problem. Enabling the WP Debug Mode can be really helpful, so we can see a relevant error message (if any). 

    Another option is to browse the web server and PHP error log files to see what went wrong. Your server host can also help with this and involving them might be necessary in some cases if the solution requires changing server settings that we don't have access for.

    We can also refund your extra license if you wouldn't like to keep it, but I can assure you that it should work and you can use it for future projects.

    Best Regards,
    John | Kreatura Dev Team

  • RIck replied

    Thanks John

    Yes, I ended up doing just that and found that the new installation with the default WP theme worked fine. It was a learning curve for me so appreciate your follow up.

    One of the frustrations I have in my own business is clients getting upset about issues and thinking it is something I have provided that is at fault, when usually it is something at their end that is the problem. 

    I am conscious of not being like that when I am a customer myself, so I apologise for my initial assertive response, I was just having a bad day. I am impressed by the service I have received, as a brand new customer and first time user, so many thanks. I will ensure to give a 5 star review.

    Regards

    Rick

  •  13
    John replied

    I'm glad you managed to solve the problem, Rick. Please let us know if there is anything else we can help you with.

    Thank you very much for your kind words and we would really appreciate if you rate us on CodeCanyon.

    Best Regards,
    John | Kreatura Dev Team