Okay
  Public Ticket #1271646
How to STOP slides automatically
Open

Comments

  • meditricks started the conversation

    Hi, 

    I feel so stupid, this must be such a standard option - but hey, I am the user and do have some knowledge on this stuff and yet, I fail to:


    - make my first slide to some neat stuff in terms of layers but than

    - - STOP! No more transission of sliders unless a button is pressed (not the command stuff but a button on a layer)

    What option did I miss? Now it always continues after the 1000 ms or whatever I set. But I want it to stop.

    Thanks a lot!

    Paul

  • meditricks replied

    ...also the start at viewpoint only option does not seem to work but rather the whole next slider ist load already.

  •  148
    Attila replied

    Hey meditricks,

    You can achieve this by disabling the Auto-start slideshow in the Slider Settings, so the slider does not advance.

    To start it you can use the '#start' smartlink on a layer, so when it is clicked, it resumes the slideshow from its paused state.

    The Start only in viewport option is useful when a slider is positioned further down the page, and it only starts animating when the visitor scrolls it into view.

    Best Regards,
    Attila | Kreatura Support Team

  • meditricks replied

    Hi Attila,

    thanks a lot for the input on static slideshow. That did work pretty well.

    However, the viewport think still is always firing, even though the slide is way down the page. 

    Even more confusion: It sometimes does work, however, only when I reload the page, being at its bottom. Scrolling up then finally does start at viewport ... I am using mac, "natural scroll" direction, cannot image it has something to do with that.

    I attached my settings.

    Can you help?

    Thanks, Paul

    Attached files:  Bildschirmfoto 2017-08-14 um 08.07.00.png

  •  148
    Attila replied

    Please show us your site or a test page with the slider where we can check on this.

    Best Regards,
    Attila | Kreatura Support Team

  • meditricks replied

    www.meditricks.de/neutricks

    (sorry, of course you need that)

    - the girl with umbrella should appear on viewport - she is close to first screen I know, different however:

    - the logo in the middle is supposed to appear out of the dark at viewpoint

    Thanks!

  • meditricks replied

    In case you want to see slider settings for the logo, too:

    Attached files:  Bildschirmfoto 2017-08-14 um 18.08.41.png

  •  148
    Attila replied

    We believe that this problem is related to one of your theme's custom layouts/methods, that might be interfering with scrolling, so the slider cannot detect properly when it gets to viewport.

    Please try to temporary switch to a default WP theme to see if that helps.

    It's also recommended to update to the latest version of LayerSlider (5.6.7).

    Best Regards,
    Attila | Kreatura Support Team